Access to the Awin UI

Incident Report for Awin Service

Resolved

This incident has been resolved.
Posted Oct 01, 2025 - 18:26 UTC

Investigating

We are currently facing intermittent long loading times or error messages when using the Awin UI resulting from issues with authentication. Our teams are investigating.
Tracking is not affected, no sales events are lost.
Posted Oct 01, 2025 - 15:53 UTC
This incident affected: UI (Login).