Transaction processing is currently delayed by more than 1 hour, impacting the availability of figures in transaction reporting. Tracking is not affected. We are working as quickly as we can to resolve, and apologize for any inconvenience caused.
Incident Report for Awin Service
Resolved
This incident has been resolved.
Posted Apr 14, 2024 - 17:41 UTC
Investigating
We are currently investigating this issue.
Posted Apr 14, 2024 - 17:31 UTC