Awin UI and API connections
Incident Report for Awin Service
Resolved
This incident has been resolved.
Posted Apr 23, 2024 - 18:48 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 23, 2024 - 18:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2024 - 18:42 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 23, 2024 - 18:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 23, 2024 - 17:32 UTC
Update
We are continuing to investigate this issue.
Posted Apr 23, 2024 - 17:32 UTC
Investigating
We are aware the Awin UI and API connections may be unavailable for customers, and actively working to resolve the issue.

We apologise for the inconvenience and appreciate your patience.
Posted Apr 23, 2024 - 17:26 UTC
This incident affected: UI (Directories & Profiles, Commission Management, Communication centre (in progress), Creatives, Dashboard, Datafeeds, Login, Reporting, Transaction Management (in progress)), APIs (Awin´s APIs, Transaction Notification (in progress)), and Websites (wiki.awin.com, hub.awin.com, ushub.awin.com).